Sisällönvalvonnan käyttäminen sivustoihin pääsyn valvomiseen

Internet tarjoaa pääsyn ennennäkemättömän suureen määrään tietoa. Kaikki tieto ei kuitenkaan ole sopivaa kaikille käyttäjille. Voit esimerkiksi haluta estää lapsiltasi pääsyn Web-sivustoihin, jotka sisältävät väkivaltaa tai seksiä.

Internet Explorerin Sisällönvalvonnan avulla voit valvoa, minkätyyppisen sisällön selailuun tietokonettasi voidaan käyttää Internetissä. Kun olet ottanut Sisällönvalvonnan käyttöön, ainoastaan sellainen sisältö näkyy, joka täyttää tai ylittää asettamasi vaatimukset. Voit muuttaa asetuksia.

Sisällönvalvonnan avulla voit tehdä seuraavia asioita.

  • Voit valvoa pääsyä Sisällönvalvonnan asetuksiin. Sisällönvalvonnan käyttöön ottaminen ja asetusten tarkasteleminen edellyttävät salasanan kirjoittamista. Salasanaa tarvitaan myös Sisällönvalvonnan asetusten muuttamiseen, joten sinun kannattaa kirjoittaa salasana muistiin vastaisen varalta.
  • Voit tarkastella luokitusasetuksia ja muuttaa ne vastaamaan omia sopivuuskäsityksiäsi seuraavilla neljällä alueella: kielenkäyttö, alastomuus, seksi ja väkivalta.
  • Voit määrittää, minkätyyppistä sisältöä muut voivat tarkastella ilman lupaa tai sinun luvallasi. Voit ohittaa sisältöasetuksia tapauskohtaisesti.
  • Voit luoda luettelon Web-sivustoista, joita muut eivät koskaan saa katsella riippumatta sivustojen sisällön luokituksesta.
  • Voit luoda luettelon Web-sivustoista, joita muut voivat aina katsella riippumatta sivustojen sisällön luokituksesta.
  • Voit tarkastella ja muuttaa käytössäsi olevia luokittelujärjestelmiä ja -lähteitä.

Sisällönvalvontaan on määritetty kaikkein konservatiivisimman (vähiten loukkaavan) tason asetukset, kun otat sen käyttöön ensimmäistä kertaa. Voit muuttaa asetuksia mielesi mukaan.

Kaikki Internetin sisältö ei ole luokiteltua. Jos sallit muiden katsella luokittelematonta sisältöä tietokoneestasi, muista, että joissain sivustoissa voi olla sopimatonta materiaalia.

Aiheeseen liittyviä ohjeita

Sisällönvalvonnan käyttöön ottaminen ja rajojen asettaminen

Kielletyn ja luokittelemattoman sisällön katselun salliminen toisille käyttäjille

Web-sivustojen määrittäminen sallituiksi tai kielletyiksi toisille käyttäjille


Sisällönvalvonnan käyttöön ottaminen ja rajojen asettaminen

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  2. Kaksoisnapsauta Internet-asetukset-kuvaketta.
  3. Valitse Sisältöön liittyvät asetukset -välilehti.
  4. Valitse Sisällönvalvonta-kohdasta Ota käyttöön .

    Jos olet jo ottanut Sisällönvalvonnan käyttöön, valitse Asetukset ja kirjoita sitten valvojan salasana.

  5. Valitse luokka luettelosta ja määritä liukusäätimellä rajat, joita haluat käyttää.
  6. Toista tämä jokaisen luokan kohdalla, jota haluat rajoittaa, ja valitse sitten OK.
  7. Jos tietokoneellesi ei ole vielä määritetty valvojan salasanaa, sinua kehotetaan luomaan sellainen.

Vihjeitä

  • Kirjoita muistiin valvojan salasana. Sinun on kirjoitettava se aina, kun muutat Sisällönvalvonnan asetuksia.
  • Voit estää muilta pääsyn sopimattomiin Web-sivustoihin, jotka eivät käytä luokittelulipukkeita, valitsemalla Hyväksytyt sivustot -välilehden ja muuttamalla asetuksia tarpeen mukaan.

Aiheeseen liittyviä ohjeita

Sisällönvalvonnan käyttäminen sivustoihin pääsyn valvomiseen

Kielletyn ja luokittelemattoman sisällön katselun salliminen toisille käyttäjille

Web-sivustojen määrittäminen sallituiksi tai kielletyiksi toisille käyttäjille


Kielletyn ja luokittelemattoman sisällön katselun salliminen toisille käyttäjille

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  2. Kaksoisnapsauta Internet-asetukset-kuvaketta.
  3. Valitse Sisältöön liittyvät asetukset -välilehti.
  4. Valitse Sisällönvalvonta-kohdasta Ota käyttöön .

    Jos olet jo ottanut Sisällönvalvonnan käyttöön, valitse Asetukset ja kirjoita sitten valvojan salasana.

  5. Voit sallia muille kielletyn sisällön katselemisen valitsemalla Yleiset-välilehden ja valitsemalla sitten seuraavan valintaruudun: Valvoja voi määrittää luokiteltujen sivujen näyttämiselle salasanan

    6. Voit sallia muille luokittelemattoman sisällön katselemisen valitsemalla seuraavan valintaruudun: Käyttäjät voivat nähdä sivustot, joissa ei ole luokitusta

  6. Valitse OK.
  7. Jos tietokoneellesi ei ole vielä määritetty valvojan salasanaa, sinua kehotetaan luomaan sellainen.

Aiheeseen liittyviä ohjeita

Sisällönvalvonnan käyttäminen sivustoihin pääsyn valvomiseen

Sisällönvalvonnan käyttöön ottaminen ja rajojen asettaminen

Web-sivustojen määrittäminen sallituiksi tai kielletyiksi toisille käyttäjille


Web-sivustojen määrittäminen sallituiksi tai kielletyiksi toisille käyttäjille

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  2. Kaksoisnapsauta Internet-asetukset-kuvaketta.
  3. Valitse Sisältöön liittyvät asetukset -välilehti.
  4. Valitse Sisällönvalvonta-kohdasta Ota käyttöön.

    Jos olet jo ottanut Sisällönvalvonnan käyttöön, valitse Asetukset ja kirjoita sitten valvojan salasana.

  5. Valitse Hyväksytyt sivustot -välilehti, kirjoita Web-sivuston Internet-osoite (URL) ja valitse sitten, haluatko muiden pääsevän tähän sivustoon aina vai ei koskaan.

    Toista tämä kaikkien niiden Web-sivustojen kohdalla, joihin haluat määrittää pääsyn.

Aiheeseen liittyviä ohjeita

Sisällönvalvonnan käyttäminen sivustoihin pääsyn valvomiseen

Sisällönvalvonnan käyttöön ottaminen ja rajojen asettaminen

Kielletyn ja luokittelemattoman sisällön katselun salliminen toisille käyttäjille